Middleware update for Settlement API
Incident Report for Tangany
Resolved
The issue has been resolved. We apologize for any inconvenience. Kindly find the below summary.

Incident summary: Middleware update to the settlement API

Issue start time: Tue, 30 May 2023 10:00:00 UTC

Issue resolution time: Tue, 30 May 2023 19:30:00 UTC

Severity: 2 (High)

Impacted Services: Settlement API

Root cause: APIM values need to be added to the new middleware URL
Posted May 31, 2023 - 09:58 CEST
Investigating
We apologize for the disruption, we are experiencing a technical issue with our service Settlement API v2.

We are working on restoring the service as soon as possible. We will provide updates on the service status here.

Please bear with us while we work through this disruption to your account. If you have any questions, please contact us at support@tangany.com

Activity start time: Tue, 30 May 2023 10:00:00 UTC
Posted May 30, 2023 - 20:01 CEST
This incident affected: Tangany Settlement API (API backend).