BNB mainnet is unavailable
Incident Report for Tangany
Resolved
BNB mainnet is disconnected. We have verified the disconnection and the investigation details are mentioned below.

Error Details: statusCode: 502
Error Message: Received a gateway error from BSC mainnet.

Issue start time: 18:00, 27 Sep 2023 Wednesday
Issue resolution time: 18:40, 27 Sep 2023 Wednesday
Severity: 2 (Medium)
Impacted Services: Custody API(BSC mainnet network)
Root cause: External network disconnection
Recovery: The issue was resolved externally without any internal changes.
Posted Sep 27, 2023 - 18:00 CEST