Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 27, 2024 - 09:05 CEST
Scheduled
We would like to inform you of a scheduled maintenance window for the Settlement API on 27 September 2024, from 09:00 to 18:00 CET.
During this period, our services will remain available. However, there is a slight possibility of delayed processing for some calls, and partial disruptions may occur. Please note that the previous maintenance changes have been reverted to ensure service stability. We apologize for any inconvenience this might cause and appreciate your understanding and cooperation.
Should you have any questions or require assistance, please feel free to reach out to us at support@tangany.com.
Thank you for your attention and continued trust.
Best regards, Tangany Support
Posted Sep 27, 2024 - 09:03 CEST
This scheduled maintenance affected: Tangany Settlement API (API backend).