Gnosis mainnet is unavailable
Incident Report for Tangany
Resolved
Incident summary: Gnosis mainnet is temporarily unavailable.

Issue start time: 18:30, 04 Oct 2023 Wednesday.
Issue resolution time: 19:00, 04 Oct 2023 Wednesday.
Severity: Low
Impacted Services: Custody API- Gnosis

Root cause: Added external service configuration in API Gateway, Gnosis network was down.
Posted Oct 04, 2023 - 18:30 CEST