API infrastructure change led to the blocking of IP-restricted traffic.
Incident Report for Tangany
Resolved
The issue has been resolved. We apologize for any inconvenience. Kindly find the below summary.

Incident summary: A failed configuration in the API infrastructure led to the blocking of IP-restricted traffic.
As of now, services have been restored.

Issue start time: 23:00, 08 Aug 2023 Tuesday

Issue resolution time: 10:00, 10 Aug 2023 Thursday

Impacted Services: API Gateway v1, Custody, Customer and Settlement API.

Root cause: A failed configuration in the API infrastructure led to the blocking of IP-restricted traffic.

Recovery: We have updated the configuration which affected the incoming traffic.
Posted Aug 11, 2023 - 13:38 CEST
Update
The issue has been resolved. We apologize for any inconvenience. Kindly find the below summary.

Incident summary: A failed configuration in the API infrastructure led to the blocking of IP-restricted traffic.
As of now, services have been restored.

Issue start time: 23:00, 08 Aug 2023 Tuesday

Issue resolution time: 10:00, 10 Aug 2023 Thursday

Impacted Services: API Gateway v1, Custody, Customer and Settlement API.

Root cause: A failed configuration in the API infrastructure led to the blocking of IP-restricted traffic.

Recovery: We have updated the configuration which affected the incoming traffic.
Posted Aug 11, 2023 - 13:37 CEST
Monitoring
A failed configuration in the API infrastructure led to the blocking of IP-restricted traffic.
As of now, services have been restored. We will keep monitoring till the assurance of optimum performance.

Actual activity start time: 23:00, 08 Aug 2023 Tuesday
Service Restoration time: 10:00, 10 Aug 2023 Thursday
Impacted Services: API Gateway v1, Custody, Customer and Settlement API.
Posted Aug 10, 2023 - 10:40 CEST
This incident affected: API Gateway.