Polygon Mainnet Halt Impacting Custody API

Incident Report for Tangany

Resolved

Polygon blockchain is now operational.

Start: 30/07/2025, 13:20:00 CEST
End: 30/07/2025, 19:40:00 CEST
Posted Jul 30, 2025 - 20:33 CEST

Monitoring

The Polygon mainnet is currently experiencing a network-wide outage and is not producing new blocks.
As a result, Custody API operations dependent on the Polygon network may be delayed or temporarily unavailable.
Please note that this disruption originates from the Polygon blockchain itself and is not related to the Tangany Custody API infrastructure.

Start: 30/07/2025, 13:20:00 CEST

We are monitoring the blockchain status and will provide updates as soon as new information becomes available.
Posted Jul 30, 2025 - 16:12 CEST
This incident affected: Tangany Custody API (Polygon Mainnet, Polygon Mumbai).