v2 API Middleware Error
Incident Report for Tangany
Resolved
Incident summary:
Our v2 API services responded with Error HTTP 500 'Middleware Error'.

Start Date/Time: 18.06.2023 22:00:00
End Date/Time: 19.06.2023 10:20:00

APIs services give the response of 500 error, Customer, Custody and Settlement API were impacted.

Severity:
2 PARTIAL OUTAGE

Root cause
Updated the Cosmos configuration and restart the service.
Posted Jun 18, 2023 - 22:00 CEST