Binance and Gnosis Testnet is temporarily unavailable
Incident Report for Tangany
Resolved
The issue has been resolved. We apologize for any inconvenience. Kindly find the summary below.

Incident summary: Binance and Gnosis Testnet is temporarily unavailable

Issue start time: 10:00, 04 Oct 2023 Wednesday.
Issue resolution time: 18:00, 04 Oct 2023 Wednesday.
Severity: Low
Impacted Services: Custody API-Testnet Binance and Gnosis(chiado).

Root cause: Added external service configuration in API Gateway, Binance testnet is up and running now, while the gnosis test(chiado) is still down. We will be resolving this incident. Once the external RPC is available we will update the status accordingly.
Posted Oct 04, 2023 - 18:24 CEST
Update
We updated the affected components to reflect the impacted networks. The API backends are not technically affected.
Posted Oct 04, 2023 - 16:40 CEST
Identified
Binance and Gnosis testnet services are temporarily unavailable. Our team is working on it and we will share an update shortly.
We apologize for any inconvenience.

Impacted Services: Custody API-Testnet Binance and Gnosis.

Activity start time: 10:00, 04 Oct 2023 Wednesday.
Posted Oct 04, 2023 - 16:03 CEST
This incident affected: Tangany Custody API (BNB Chain Testnet, Gnosis Chiado).