We would like to inform you that the previously reported service disruption has now been resolved. All affected services are operating normally again.
Our technical team has implemented the necessary fixes, and we are continuing to closely monitor the systems to ensure ongoing stability.
We sincerely apologize for the inconvenience caused and appreciate your patience and understanding.
Kind regards, Tangany Team
Posted Mar 12, 2026 - 17:41 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2026 - 13:32 CET
Monitoring
Dear Partner,
We would like to inform you that the Partner Portal and Customer Portal services have been restored and are now available as of 11:00 AM CET.
Our technical team has resolved the issue, and the services are operating normally. We will continue to monitor the systems closely to ensure continued stability.
We sincerely appreciate your patience and understanding during the service disruption. If you experience any further issues, please do not hesitate to contact our support team.
Kind regards, Tangany Support
Posted Mar 12, 2026 - 12:57 CET
Update
We are continuing to investigate this issue.
Posted Mar 12, 2026 - 11:21 CET
Investigating
Dear Partner,
We would like to inform you that we are currently experiencing an incident causing intermittent rejections during internal processing.
Our technical team has identified the issue and is actively working to investigate and resolve the problem as quickly as possible.
Incident Details:
Impact Start Time: 11 March 2026, 15:57:50 CET Current Status: Investigation in progress
Potential Impact:
Partners may experience intermittent request rejections during processing. Our team is closely monitoring the situation and working on restoring full stability.
Next Update:
We will provide further updates as soon as more information becomes available or when the issue has been resolved.
We sincerely apologize for any inconvenience this may cause and appreciate your patience while we work to resolve the issue.
Kind regards, Tangany Support
Posted Mar 12, 2026 - 11:04 CET
This incident affects: Tangany Partner Portal, Tangany Customer Portal, Tangany Custody API (API backend), Tangany Customers API (API backend), and Tangany Settlement API (API backend).