Azure degraded performance partially affecting our API services - 09.10.2025

Incident Report for Tangany

Resolved

The incident caused by an underlying issue with Microsoft Azure that partially affected our services was resolved on 09.10.2025 at 18:00 CEST, with all systems fully operational. The root cause, as communicated by Microsoft, is available in their official status history.
Posted Oct 10, 2025 - 13:52 CEST

Monitoring

You may experience degraded performance on some of our API services that began at 09:40 CEST on 09.10.2025. Most of the API requests are working as expected; there are only a few exceptions.

The root cause of the degraded performance on our API has been traced to our service provider, Microsoft Azure, which experienced a disruption impacting our systems. Azure has successfully recovered 96% of impacted resources. You can follow their updates on the Azure status page: https://azure.status.microsoft/en-gb/status

Our engineering team continues to monitor performance closely and will provide further updates as soon as more information becomes available.

We appreciate your patience and understanding.
Posted Oct 09, 2025 - 15:52 CEST