Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2024 - 18:30 CEST
Scheduled
Dear Valued Partners,
We would like to inform you of a scheduled maintenance window on 21 Aug 2024, from 18:30 to 22:00 CET. During this time, our services will remain available, but some calls might be processed slightly later than usual, and partial disruptions are also expected. We apologize for any inconvenience this may cause and appreciate your understanding and cooperation. If you have any questions or need further assistance, please do not hesitate to contact us at support@tangany.com. Thank you for your attention to this matter.
Best regards, Tangany Support
Posted Aug 20, 2024 - 18:21 CEST
This scheduled maintenance affected: Tangany Custody API (API backend), Tangany Customers API (API backend), and Tangany Settlement API (API backend).