Brief Disruption in Settlement API Account Creation
Incident Report for Tangany
Resolved
We encountered a brief disruption in the Settlement API account creation process, where some requests were not processed due to customer validation issues.

The issue was quickly resolved, and all services are now functioning normally.

We apologize for any inconvenience caused and appreciate your understanding.

Impact Details:

Start: 13/01/2025, 10:00:00 CEST
Resolved: 13/01/2025, 14:00:00 CEST
For further assistance, feel free to contact us at support@tangany.com.
Posted Jan 13, 2025 - 10:00 CET