Ethereum Mainnet RPC Network disruption
Incident Report for Tangany
Resolved
Incident summary : Ethereum Mainnet network (Alchemy.io) availability problem

Issue start time :
Issue resolution time :

Severity : 3 Potential Outage
Impacted Services: Ethereum RPC Network was not available for transactions
Root cause : Ethereum Mainnet RPC Alchemy.io response time exhausted
Recovery: rerouted the traffic to our failover system
Posted Feb 17, 2023 - 04:00 CET