Partial outage on Goerli network
Incident Report for Tangany
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 17:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 09:49 CET
Update
Goerli network is operational from 13.03.2023 09:40:00 AM CET.
We are continuing to monitor the services.
Posted Mar 13, 2023 - 09:47 CET
Identified
Custody API Goerli network experiencing degraded performance from 13.03.2023 02:20:00 AM CET.
Issue has been identified with the services and a fix is in place.
You will be notified when the network is back.
Posted Mar 13, 2023 - 09:39 CET
This incident affected: Tangany Custody API (Ethereum Goerli).