Service disruption on Settlement API
Incident Report for Tangany
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 17:53 CET
Monitoring
We experienced a brief disruption in connectivity to the Settlement API. We are happy to report that the issue has been fully resolved, and all services are now functioning normally.
We apologize for any inconvenience this may have caused and thank you for your understanding.

Below is the impact duration. For any further questions or assistance, please contact us at support@tangany.com.
Impact Started: 12/02/2024, 13:19:00 CEST
Issue fixed: 12/02/2024, 13:50:00 CEST
Posted Dec 02, 2024 - 14:01 CET
This incident affected: Tangany Settlement API (API backend).