All Tangany Services are now fully operational. After a period of monitoring, we can confirm that systems are stable and performance has returned to normal.
Incident End Time: 30.10.2025, 00:20 CET
Thank you for your patience and cooperation throughout this incident.
Posted Oct 30, 2025 - 07:57 CET
Monitoring
All Tangany APIs and Portals are available but unstable. We are still observing performance degradation on some services until full recovery is achieved. Our team continues to monitor the situation closely to ensure complete stabilization across all Tangany services.
Rest assured, we will keep you informed as the situation progresses. Thank you for your understanding and cooperation throughout this incident.
Posted Oct 29, 2025 - 22:46 CET
Identified
We’re currently experiencing availability degradation across some Tangany services due to the outage at Microsoft Azure.
Our team is actively monitoring the situation and will provide updates as they become available. For more details, please visit: https://azure.status.microsoft/de-de/status
Thank you for your patience and understanding.
Posted Oct 29, 2025 - 18:14 CET
Update
We are continuing to investigate this issue.
Posted Oct 29, 2025 - 17:32 CET
Investigating
We’re currently experiencing downtime affecting Tangany APIs since 29.10.2025 16:40 CET Our team is actively investigating the issue.
Services affected: APIs are unreachable Tangany Portals are unreachable
We’ll share updates as soon as possible.
Thank you for your patience and understanding.
Posted Oct 29, 2025 - 17:28 CET
This incident affected: Tangany Partner Portal, Tangany Customer Portal, Tangany Custody API (API backend), Tangany Customers API (API backend), Tangany Settlement API (API backend), and Shared Infrastructure (API Client Authentication, Portal User Authentication).