Tangany docs.tangany.com is temporarily unavailable

Incident Report for Tangany

Resolved

Our service provider has fixed the issue, and normal operations have been restored.

This incident has been resolved, and all services are operational.

Incident start time: 18.11.2025 13:48 CET
Incident end time: 18.11.2025 14:42 CET
Posted Nov 18, 2025 - 15:59 CET

Identified

Our documentation access 'docs.tangany.com' is temporarily unavailable while our service provider is experiencing an internal service degradation. Some services may be intermittently impacted. The team is focused on restoring service. We will update as we are able to remediate.

We will keep you updated on the progress here.
Posted Nov 18, 2025 - 14:56 CET
This incident affected: Web Resources (docs.tangany.com).